PDA

View Full Version : Accessing UltraVNC server from Linux



RobG
31st October 2007, 12:25 AM
I have the vnc software installed on my FC7 system, but the viewer won't let me connect to a Windows server running UltraVNC (from Sourceforge). As near as I can tell, it may be related to the fact that the Linux vnc viewer doesn't seem to support transmitting a username... only a password.

Has anybody else gotten this to work?

Rob

scottro
31st October 2007, 12:46 AM
Hrm, I've had no problem with it, using both Linux and FreeBSD.

Now, in most cases, however, my user name on the Linux box was the user name that I would be using on the Windows machine--hrrm, that still doesn't make sense, in most cases, vncserver is set up with a password rather than user name. Still, it might be worth a shot, adding a user account with the name necessary for the VNC server.

I can't help save to say that it has never been a problem for me.

scottro
31st October 2007, 12:53 AM
Aha--I just looked at it--if you go to the admin property screen (right click on the icon in the task bar and I think it's the top item) there's a box for require MS logon, domain, username password (or something similar.) That might be the issue. If you can uncheck that, it should work with just the password.

If you don't have authority to do that, I'm not sure.

RobG
31st October 2007, 01:12 AM
I just tried it again... I'm getting a "Unknown 3.3 Security Type."

Rob

RobG
31st October 2007, 01:13 AM
AHA! Yeah that worked... uncheck MSLogin. Thanks!

Rob

scottro
31st October 2007, 01:31 AM
Heh, I saw your first response and started googling that error--the few things I found didn't seem to apply.
So, glad you fixed it.
I'm curious now though, if one can make it work with the MSLogin.
You can be the guinea pig if I find anything. :)



An