PDA

View Full Version : ctapi-cyberjack for cyberjack e-com



tester534
28th October 2007, 10:19 PM
I only want to mention that the ctapi-cyberjack package does not work on my fedora 7 system. I have a cyberjack e-com card reader from reiner. The ctapi-cyberjack package, provided with fedora 7, does not work. I had to install the package provided on the reiner-sct.com homepage. Then, it works.

bob
28th October 2007, 10:30 PM
Since you've found a bug, you really should report it at Bugzilla: https://bugzilla.redhat.com/ Just takes a few minutes and maybe the developers will fix it for the next guy. Sadly, they don't monitor our Forum and won't learn of the problem otherwise.

Freddog_de
1st October 2008, 02:36 PM
Hi,
I also have a Reiner pinpad, have downloaded & (I think) set up the ctapi. But the trustdesk software (from the Austrian Government site) says there is no ctapi nor cardreader installed....... Any suggestions????http://forums.fedoraforum.org/forum/images/smilies/confused.gif

I'm running Fed 9
$ uname -r
2.6.26.3-29.fc9.i686

$ whereis ctapi
ctapi: /usr/lib/ctapi

$ cd /usr/lib/ctapi
[Dave@FedoraBlue ctapi]$ ls -a
. .. libctapi-cyberjack.so.2 libctapi-cyberjack.so.2.1.5


Thanks

Dave