PDA

View Full Version : Start-up trouble!



Clifford Anup N
28th October 2007, 05:48 PM
Hi this is Clifford! Ive installed Fedora 7(Red Hat 6.0.9) on my computer on unpartitioned space of 20 GB along with Windows XP as my other OS! My system confilgurations are as follows.
CPU :- Intel Pentium D 3.00GHZ
RAM :- 1GBDDR2
HDD :- 160GB
Monitor :- 17" TFT Acer monitor.
Graphic's/video card :- Intel(R) 82945G Express chipset family(In-built), 128MB.

When I boot into Fedora 7, it says,"Input not supported" on my monitor after starting udev is [ok]. I tried re-installing the software, but it doesn't help the cause! Kindly tell me what can be done as quickly as possible!

Thanking you.

Reagrds!
Clifford

Zotter
28th October 2007, 09:09 PM
init 3 (or edit /etc/inittab to default to run-level 3)

system-config-display

Choose a refresh rate that won't exceed the abilities of your monitor.

bob
28th October 2007, 09:20 PM
Please check the Guidelines on Posting. With one problem, please stick to one thread. As you've moved on to THIS thread, I'll close the other one http://forums.fedoraforum.org/showthread.php?t=170250 and let other people give their input to you. Good luck.

Clifford Anup N
30th October 2007, 02:43 PM
Well bob, does it matter if my HDD is SATA NTFS file system?

Clifford Anup N
30th October 2007, 02:44 PM
Is there any specific system requirements that I had to meet prior to installation?

Clifford Anup N
30th October 2007, 03:04 PM
Also what is the standard screen resolution that is accepted in Fedora 7? Right now the screen resolution running on Windows XP 2002 SP2 is 1440*900 60Hz refreshing rate, should it be set to any other option n tried again?

Clifford Anup N
30th October 2007, 03:05 PM
32 bit colour quality!

Clifford Anup N
30th October 2007, 03:49 PM
well I tried changing the resolution of my screen to 1024*768 (70Hz), but it still doesn't respond! Please someone needs to give me the solution at the earliest since my semsters r closing in n I need to get adapted into this environment!

Clifford Anup N
30th October 2007, 03:51 PM
And Bob, I tried using the 'e' key to edit into the kernal line but it still doesn't seem to boot in!

bob
26th November 2007, 04:59 PM
You've PM'd me that you still have the same problem. Frankly, it surprises me that you'd have a video problem at all. Have you tried booting a Live CD version to see if your monitor's recognized or you still have that issue. I did notice that you've got Windows resolution @ 60hz, but you set Fedora @ 70 hz. in your post? Was that a typo?

You didn't report if you'd followed Zotter's instructions on booting to a text mode (init3) or what else you've tried since this last post.

Clifford Anup N
27th November 2007, 03:32 AM
Hello Bob! Well yes, the Live version of UBUNTU 7.0.4 works perfectly fine in the safe graphics mode! But I am not not that very comfortable with it, so I wanted this versiion to be rectified very badly!

Well I haven't set any resolution settings on my own, it was auto set by itself when I logged into windows for the first time. Right now it's the default settings, I think it's 1440 by 900 pixels, 60Hz.

Fedora 7, however still continues to say, Input Not supported, after booting into it, thats after Starting Udev status is [OK]. It doesn't get into the login interface. My keyboard doesn't seem to have any problem, cause pressing Ctrl+Alt+F1 takes me back to those status check window of Fedora, n I can type anything I want, but it doesn't seem to take me to either Command Line Interface nor the Graphical User Interface!

bob
27th November 2007, 03:39 AM
What I was asking about was the Live CD version of Fedora. I'd give that one a try and see if the problem occurs there too. And, you didn't mention if you've tried to stop the boot menu at the grub prompt by hitting any key and then going to the Fedora kernel line and hitting 'e' to edit. Once in the edit mode, remove 'rhgb quiet' and insert 'init3' which should leave you in text mode. After making the change, hit 'enter' followed by 'b' to boot the kernel.

After you get to a text mode, sign in as root and try 'system-config-display' and try to change the resolution to match what the specs say.

Clifford Anup N
27th November 2007, 03:59 AM
Well I guess I'll give that a try this evening, I got college right now, so I'll tell you after I did that in the evening! Thanks again! :)

Clifford Anup N
27th November 2007, 12:36 PM
Hello Bob, well removing 'rhbg quite' and inserting 'init3' seemed to work n it did take me to the text mode, but after certain questions like firewall settings, time n date, create new user name n password, send profile data n so on! All this maybe because it was my 1st login!

Nevertheless i logged on as the root with my root password, but I don know what to enter as my resolution since I got the CD from my pal and installed it as it is! So I have no clue what the specs have to say! Unless there r some default settings that I have to set! Do let me know if there r any such restrictions!

Thanks again!
Cliff!

Clifford Anup N
27th November 2007, 01:49 PM
Hey Bob! I got some good news for you! It's owrking fine now and it's getting into the Graphical User Interface! Thanks to you! You got my problem solved just on time! I got my externals coming up from the 27th of Dec! With this problem solved, I can not only try out my Unix Commands but also try out my Data Structure Programs! I just had to choose the most commonly used resolution n also select my Make n Model no. from the list of Monitors present. My Modle No. was not present. but I chose the model close to it n said k! It got saved n booted in without any hassles!

I don't know how to thank you BOB, u made my day, thanks again! Hope you a good night sleep! Have a great day. Thanks again!

Regards!
Clifford!