PDA

View Full Version : Anaconda fails with installation



zoltaire
24th October 2007, 09:14 PM
I have an older machine. I have had great success running fedora on the box. Since Fedora 7, I get an anaconda error I can't ever seem to fix. I have attached the anaconda error but as a first time poster, if you need any more information, just let me know. I have been able to get the latest ubuntu and opensuse to install just fine, but as a long time user of fedora, I'd prefer to get that working. Any help would be greatly appreciated.

The top most error complains about the rootPassword not being set right and it looks like the root user is set to None. For simplicity I used all the defaults and only changed the password just to make it simple. This particular test is with the new fedora 8 test 3 media but I got a similiar error with fedora 7 as well. Everything initially seems to go well and the packages start installing but at the end that is when I see the error before the reboot. Unfortunately, I don't even seem to be able to rescue it after the reboot either to get around the issue.

As an aside, the community has been a great place for me to find various answers. This seems to be the first time in many years that I finally have gotten stuck! In the past, after I waited a release, the error would be fixed. Anyway, just wanted to say thanks for the great community and a great OS.

brr872002
25th October 2007, 10:32 AM
Try live CD http://torrent.fedoraproject.org/torrents//Fedora-8-Test-3-Live-i686.torrent