PDA

View Full Version : F7 X86_64, can't even get to boot: prompt



wdingus
23rd October 2007, 11:02 PM
I've got a 1U SuperMicro server that has been in heavy production use for many years. It currently has FC4 on it and it's still working fine, it's just needing more disk space. So I figured why not refresh the OS at the same time. We downloaded F7 ISOs and put in some newer/larger hard drives and tried booting the CDs. Since then we've also tried FC6, a re-spin with newer kernel/packages of F7, etc.. We've reset the BIOS settings, turned off *EVERYTHING* from HyperThreading on down...

All of them boot, show "ISOLINUX blah..." message on the top line, then draw the "F2 - Options, type 'linux text for text mode install'" and all that stuff and before any of that can be done IMMEDIATELY blanks the screen and has a few pixels of color in the midright of the screen and that's it, numlock don't work, can't blindly type "linux text", nothing...

One of my first thoughts was video, so we disabled on-board video (even though it's working like a champ in teh existing FC4 install) and put in a different video card. No change...

I can hit the pause key just as that screen of text displays and have successfully pressed F2 to try to get it to immediately go to an options screen, to no avail.

So, any thoughts? I'd think it might need "linux agp=off" or something like that to do a graphical install but I can't even get to the boot: prompt to type anything in. Grrrr

Anyway, thanks in advance for any suggestions.

wdingus
23rd October 2007, 11:03 PM
Almost forgot, this is the server:

http://www.supermicro.com/products/system/1U/6014/SYS-6014H-X8.cfm

It's got 16GB and 4 SCSI drives and Adaptec HW raid card, as a RAID-10