PDA

View Full Version : FC6 Apache 2 slow after recent yum update 10-6-07



php4u
8th October 2007, 04:33 AM
Recently, I ran a yum update on my FC 6 server. Previously all services ran fine. After the update I noticed the Apache server would return a '400 error request.' After some research I found a user commented out a line in his mod_security (directory file) and resolved the issue.
However, Apache is running so slow now that requests will time out. Below is a list of the yum update. Anything stand out? The error_log file looks fine and returns no errors. the access_log file simply prints out the standard browser info. Can I uninstall the update, how?

Any suggestions greatly appreciated,
Ralph

---------
Packages Updated:
elfutils-libelf-devel-static.i386 0.129-1.fc6
iptables.i386 1.3.8-2.1.fc6
php-mbstring.i386 5.1.6-3.7.fc6
gd-progs.i386 2.0.35-1.fc6
gmp.i386 4.1.4-10.fc6
php-odbc.i386 5.1.6-3.7.fc6
nss_ldap.i386 257-3.fc6
system-config-securitylevel-tui.i386 1.6.27-2
qt.i386 1:3.3.8-2.fc6
php-cli.i386 5.1.6-3.7.fc6
gnome-applets.i386 1:2.16.0.1-13.fc6
selinux-policy.noarch 2.4.6-88.fc6
GeoIP.i386 1.4.3-1.fc6
httpd-manual.i386 2.2.6-1.fc6
system-config-securitylevel.i386 1.6.27-2
cyrus-imapd-utils.i386 2.3.9-7.fc6
mod_ssl.i386 1:2.2.6-1.fc6
krb5-libs.i386 1.5-23.fc6
libvorbis.i386 1:1.1.2-2.fc6
php-pdo.i386 5.1.6-3.7.fc6
elfutils.i386 0.129-1.fc6
elfutils-libelf-devel.i386 0.129-1.fc6
httpd.i386 2.2.6-1.fc6
procps.i386 3.2.7-12.fc6
mod_geoip.i386 1.2.0-1.fc6
php-ldap.i386 5.1.6-3.7.fc6
php-common.i386 5.1.6-3.7.fc6
system-config-printer-libs.i386 0.7.63.3-1.fc6
elfutils-libs.i386 0.129-1.fc6
iptables-ipv6.i386 1.3.8-2.1.fc6
krb5-workstation.i386 1.5-23.fc6
php-mysql.i386 5.1.6-3.7.fc6
tar.i386 2:1.15.1-26.fc6
libvorbis-devel.i386 1:1.1.2-2.fc6
cyrus-imapd-perl.i386 2.3.9-7.fc6
elfutils-libelf.i386 0.129-1.fc6
dhclient.i386 12:3.0.5-5.fc6
linuxwacom.i386 0.7.4_1-2.2
gd.i386 2.0.35-1.fc6
kernel-headers.i386 2.6.22.7-57.fc6
gmp-devel.i386 4.1.4-10.fc6
krb5-devel.i386 1.5-23.fc6
mod_security.i386 2.1.3-1.fc6
selinux-policy-targeted.noarch 2.4.6-88.fc6
php.i386 5.1.6-3.7.fc6
php-pgsql.i386 5.1.6-3.7.fc6
gnome-screensaver.i386 2.16.3-1.fc6
fetchmail.i386 6.3.6-3.fc6

php4u
8th October 2007, 03:07 PM
Problem solved. It appears to be a Joomla problem.