PDA

View Full Version : no alsa kmdl for 2.6.22.9-91.fc7



SlickWill1675
7th October 2007, 07:52 PM
Does anyone know if there is a binary alsa-kmdl rpm for the latest kernel 2.6.22.9-91.fc7.i386? I've looked around and haven't found anything. I've compiled the alsa-driver manually and it installs fine but doesn't seem to recognize my Sound Blaster Live. Also i tried making my own rpm from the src.rpm but i haven't had much success. I end up with this error.

[mythtv2@mythtv2 ~]$ rpmbuild --rebuild /tmp/f7/alsa-driver-1.0.14-61.src.rpm
Installing /tmp/f7/alsa-driver-1.0.14-61.src.rpm
error: line 1: Unknown tag: %kmdl alsa

Any suggestions?

Thanks

alain
7th October 2007, 08:13 PM
if you are interested ,it will also install ALSA ,Jack ..., have a look at PLANET CCRMA there is a real time kernel and
a great package of musical apps..

Jongi
7th October 2007, 09:47 PM
I run a mythtv fc7 box which depends on the atrpms repo. I find that for instance the ivtv kmdl is one or two kernel versions behind. Hence why I have set the number of kernels to something like 10.

SlickWill1675
7th October 2007, 10:49 PM
I doesn't seem like a kmdl is going to be out anytime soon so how can i install an older kernel?

SlickWill1675
8th October 2007, 05:08 AM
They just released the binary rpm on atrpms.net. After installing it I had to change the order of sound devices under the sound detection program in KDE. Works great!