PDA

View Full Version : confusion loading from repository



mjrice
7th October 2007, 05:49 PM
I was going to add the gnumeric spreadsheet but noted a list of stuff that looked like it was going to be removed. I don't want to remove ANYTHING, just add the spreadsheet. What's this "removing" all about?

Thanks,

Michael

FriedChips
7th October 2007, 06:25 PM
please copy and paste the output from the install command you used....

stevea
7th October 2007, 07:50 PM
Maybe it needed some newer libraries and so it needded to relove the old version. Yeah - post more detail.

mjrice
8th October 2007, 03:10 AM
I didn't use an install command. Used the Add/Remove command in the Applications menu.

Should I not use it? I loaded Emacs without any problems some months back.

Is it better to use an install command?

Michael

FriedChips
8th October 2007, 03:51 AM
no it's fine to do it that way. But it would be a lot easier to know why it was trying to remove "stuff" if we knew what it was trying to remove.. Could you do this: open add/remove programs and check only the one box and hit apply and give me a list of everything it is asking to install/remove

my guess is it's probably updating some stuff so it is removing old installing new... thats how you have to think of an update.. remove old install new

mjrice
8th October 2007, 08:11 AM
Wouldn't you know, I just searched for Gnumeric with All Packages radio box selected and gnumeric, numeric-devel, and perl-Spreadsheet-WriteExcel came up in the box. I checked all three and clicked apply and the package selections box opened to display only those three for installation, with no removals. I don't know why I didn't get the same earlier. Am going to go ahead and install now while I can.

Fedora 7 has worked like a charm since I installed it months ago. Before that I used Fedora Core 2 for several years and never had a single problem with it either. And Forum support is spectacular.

Thanks for the help.

Michael