PDA

View Full Version : VMWare, FC7 and X not starting



badinlinux
6th October 2007, 01:59 AM
Hello Everybody,

I am using VMware to run FC7 on XP on my notebook for several months now. A few weeks ago, while opening VMware, X refused to upload. Since then, it is not working. What I get is the following error msg:

******

Backtrace:
0: X(xf86SigHandler+0x81) [0x80c2d21]
1: [0x110420]

Fatal server error:
Caught signal 11. Server aborting

*******

In addition, while booting, nfs fails.

I am REALLY not a linux expert, and I tried to get ideas from the web. Accordingly, I did the following things:

1\ I also had an error msg about AIGLX, and I disables it by adding in /etx/X11/xorg.conf the lines

Section "ServerFlags"
Option "AIGLX" "off"
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection.

2\ I run

yum install xorg-x11\*

(update did not always work, so I did install).

3\ I ran

yum remove xfs\*

rebooted and then

yum install xfs\*


NO LUCK !!! still no X. Can someone guide me and give me tips for what should I look for?

Thank you.