PDA

View Full Version : kopete (QT3.2)



yaxomoxay
25th September 2007, 03:00 AM
Guys, I'm trying to install the Netmeeting plugin for Kopete. Whenever I try to run the ./configure I get the following error :


checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not found. Please check your installation!

now I have only the /usr/lib/qt4 directory and using the ./configure --with-qt-dir=/usr/lib/qt4 doesn't work (same error). Do you have any clue ?
How can I have it working ?

OTHERWISE :
my problem is that if I click Send Webcam or Request Webcam on Kopete nothing happens on my side, and on the other side they see the request but they won't see the webcam. In the configuration I can see myself (the webcam is correctly installed). I even disabled the firewall, but still it doesn't work.

Thanks,
yaxomoxay