PDA

View Full Version : Window titlebars GONE



ravaged_warrior
9th September 2007, 07:00 AM
Oh, man... I really need help here. The titlebars on the windows have disappeared. This has been happening constantly, but usually rebooting the computer brought them back. This time it did not. Does anyone know what I should do? This is not right.

http://i204.photobucket.com/albums/bb97/ravaged_warrior/NOOO.png

Huge thanks in advance.

ravaged_warrior
9th September 2007, 07:25 AM
Oh, thank god... Nevermind. I told it to start a GNOME session rather than a default session (which, curiously enough, was GNOME), and that got it working. I hope that doesn't happen again, who knows if doing that again would work.

Dan
9th September 2007, 01:55 PM
Hi Ravaged_warrior.

I suspect you had activated "Desktop Effects" and that is what caused the problem. If it happens again, try turning desktop effects off (the same button you used to start them) and see if that doesn't fix it up.


Dan

ravaged_warrior
9th September 2007, 11:32 PM
Hi Ravaged_warrior.

I suspect you had activated "Desktop Effects" and that is what caused the problem. If it happens again, try turning desktop effects off (the same button you used to start them) and see if that doesn't fix it up.


Dan
Hi. Yeah, I thought that that could be an issue, but turning off desktop effects usually just crashes the computer. This wasn't really an exception, unfortunately...

Thanks, though.

Deady
10th September 2007, 08:39 AM
DISPLAY=:0.0 metacity --replace

This will help you. Run this in terminal (ctrl+alt+f1). After that run beryl-manager and select your WM.
I have the same problem, don't know how to fix it to run metacity automatically.