PDA

View Full Version : Cannot retrieve repository metadata



zaxu
7th September 2007, 05:30 PM
Hi, I recently installed Fedora 7 on my laptop. I have no linux experience to speak of. Anywho, my problem is that it seems to be something wrong with my repositories. When i try to run "yum search madwifi" I get

http://apt.atrpms.net/fedora/7/en/i386/at-stable/repodata/repomd.xml: [Errno 14] HTTP Error 404: Date: Fri, 07 Sep 2007 16:21:47 GMT
Server: Apache/2.2.3 (Red Hat)
Content-Length: 324
Content-Type: text/html; charset=iso-8859-1

Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: %s. Please verify its path and try again

Does anyone know how to solve this?

Seve
7th September 2007, 08:22 PM
Hello:
Welcome to the forums :)

Do you have a working internet connection on your F7 installation ?

Seve

sojourner
7th September 2007, 08:34 PM
yeah I've been getting that erraticly the last 2 days also. if you let it run long enough it usually gets the metadata eventualy.

zaxu
7th September 2007, 08:46 PM
Hello:
Welcome to the forums :)

Do you have a working internet connection on your F7 installation ?

Seve
Yes, I have wired internet on my F7.

yeah I've been getting that erraticly the last 2 days also. if you let it run long enough it usually gets the metadata eventualy.
Suppose I can wait a couple of days if theres no other solution. Seems strange though.

zaxu
8th September 2007, 06:47 PM
Well, sorta fixed the problem. I moved the file "atrpms.repo" out of my yum.repos.d folder and tried searching again. Worked this time. Semmes like the site "atrpms.repo checks is down or so. Guess I just have to move the file back and try it once in a while.