PDA

View Full Version : alt+F2 not working



hieronymous85
6th September 2007, 10:18 PM
Hi, I am relatively new to Fedora. I'm trying to switch from Ubuntu, but one huge annoyance that I've found is that after I installed Ubuntu on another hard drive, my beloved alt+F2 shortcut stopped working in Fedora 7. (Correlation doesn't imply causation, of course, but the timing was suspicious.) The keyboard shortcut works fine in KDE, but I much prefer GNOME (in Fedora, at least). I've tried reconfiguring the keyboard through the GNOME menu options and through gconf-editor. Alt+F1 doesn't work either, but every other shortcut involving alt+F keys works. Any ideas? Thanks in advance.

hieronymous85
13th September 2007, 07:35 AM
Finally figured out what was causing the problem -- the gtk-qt theme appears to have several bugs. Not only does it take away some keyboard functionality, but it also crashes the theme manager and several panel applets when one attempts to change it. Don't use this theme. Although the concept is good and it looks nice, it's got a ways to go before being fully functional.

(On an unrelated note, it's a shame nobody ever replied to my initial post, not even to offer a suggestion!)