PDA

View Full Version : 64-bit Java or 32-bit Totem Firefox Plugins



dmbrown00
5th September 2007, 05:59 PM
I have a 64-bit system. I need a Java plugin (at least 5, preferably Sun's). nspluginwrapper won't accept the Java plugin, although it was fine with Flash. Blackdown is down, and I remember that gcj has no AWT or Swing (I forget which). I could use 32-bit Firefox, but there is only a 64-bit Totem plugin, which I need for some streams. Could someone tell me what I can do?

leigh123linux
5th September 2007, 06:09 PM
You could try this howto if you run F7 or if you run FC6 there is another repo setup for FC6 around the post #3 .

To use this howto you will need to uninstall the totem plugin ( no great loss as the mplayerplug-in is far better any way )

http://forums.fedoraforum.org/showthread.php?t=158745