PDA

View Full Version : AdBlock not functioning



thx11384eb
5th September 2007, 04:39 PM
Hey all Fedorians
I have recently noticed AdBlock Plus not blocking ads anymore and was if wondering if anyone else had the same issues with it recently. I uninstalled AB+ and reinstalled it to no effect, I was wondering if I should delete the folder within .mozilla in my home directory labelled "adblockplus" and try reinstalling it again or would a reinstall of firefox work better?

FriedChips
5th September 2007, 04:49 PM
try removing the rpm if that's how you installed it and then deleting the folder it was in. The folder it was in probably contains some config files. RPM's are made to leave their config files behind, that way you don't lose them when you update. update=remove+install

LocutusOfBorg
5th September 2007, 04:52 PM
Just to be sure...
did you remember to subscribe to a filter list?

thx11384eb
5th September 2007, 05:01 PM
Just to be sure...
did you remember to subscribe to a filter list?

Well I did notice when I tried reinstalling it I didn't get the popup to select the filter list as it had when I initially installed it on firefox. Thats why I was curious about Uninstalling AB+ and then manually deleting the directory hidden in the .mozilla directory would be enough

emeyal
17th September 2007, 08:17 AM
Try the following Add-on: Adblock Filterset.G Updater
https://addons.mozilla.org/en-US/firefox/addon/1136
Solved the problem for me.
Eyal