PDA

View Full Version : Fast user switching



fvillars
5th September 2007, 03:31 AM
By some brilliant but unreproducible combination of key strokes I managed to disable or remove the fast user switching option("switch user") from the KDE menu. This also left me with an impoverished logout menu, my only option being "end current session" in the dialog box. Don't ask me how I did this. I don't know. My question is: Is there a quick fix? I have explored all the ways to configure and reconfigure gdm but the answer doesn't seem to be there. Any thoughts?

ppesci
5th September 2007, 04:01 AM
The quick and dirty fix is renaming .kde directory in your home directory, then logout and login again. Then kde will create a new .kde folder with the default options. If you llike it, you can erase the renamed folder.

HTH

fvillars
7th September 2007, 01:55 AM
That was a good idea, and I had all the hope it would work. Unfortunately not...Still missing fast user switching. Gnome "new login" applet works, so I assume all the necessaries are still around.

mrcpuhead
4th February 2011, 10:54 AM
By some brilliant but unreproducible combination of key strokes I managed to disable or remove the fast user switching option("switch user") from the KDE menu. This also left me with an impoverished logout menu, my only option being "end current session" in the dialog box. Don't ask me how I did this. I don't know. My question is: Is there a quick fix? I have explored all the ways to configure and reconfigure gdm but the answer doesn't seem to be there. Any thoughts?

I've searched all F14 manuals and can't find instructions on how I can configure Switch User options on Gnome. I have a 6+ year old PC with an Intel(R) Celeron(R) CPU 2.40GHz and only 756MB RAM, and want to disable Switch User for either specific users or all users, to prevent system performance issues. Can anyone help? BTW, I'm willing to switch desktop environments if needed :cool:

jakebpg
4th February 2011, 12:11 PM
By some brilliant but unreproducible combination of key strokes I managed to disable or remove the fast user switching option("switch user") from the KDE menu. This also left me with an impoverished logout menu, my only option being "end current session" in the dialog box. Don't ask me how I did this. I don't know. My question is: Is there a quick fix? I have explored all the ways to configure and reconfigure gdm but the answer doesn't seem to be there. Any thoughts?

Right click on the menu icon and then select menu editor.

Once the editor is open click on edit then select restore system menu. Then click on save and exit the menu editor. The stock menu should be back to where it was including switch user!