PDA

View Full Version : DVD new twist to old problem?



joncu
4th September 2007, 05:44 PM
Hi all and before I start thanks for all the various tips I have gleaned from you.

BUT, and sorry to be vague,

A month or so ago, after a big software update and possibly me installing some new - to me - software, I lost the ability to play any type of film from the desktop.

Data DVD's no problem, but video one's wouldn't even mount. Various AVI's, MPEG's WMV's etc which all had been playing perfectly in Mplayer, Kplayer and VLC just wouldn't play. Some would play with a blue screen and play the sound.

I installed many and various media players - Real, Elisha, Democracy, gzine - no joy.

Following various threads here and elsewhere I managed to get all the AVI's etc to work, but DVD's forget it. Mplayer would freeze, VLC and Kplayer would quit - can't re,member with zine.

Last night I found a suggestion I needed ConsoleKit - I'm a total Newby - I installed ConsoleKit and a DVD mounted! YEEEHA!! I thought.

I launched it with Mplayer and Mplayer froze. In frustration I launched it in Kplayer and it played!! Same with VLC - so long as Mplayer is frozen - error 'No MV's' - in the background.

Any ideas?

Compaq Deskpro EN
Fedora7

clearer
4th September 2007, 06:44 PM
Did you get the kernel updated? Might be a driver issue (though I doubt it).

joncu
4th September 2007, 07:14 PM
Hi clearer

Yep, I update via software updater 2 or 3 times a week.

Cheers

joncu
5th September 2007, 10:50 AM
I suppose this may be related.

Booted my computer this morning with a video DVD in the drive - it wouldn't mount.

Ejected it, rebooted, put the DVD back in and it mounted.