PDA

View Full Version : Gmail problems



Leond
23rd August 2007, 05:35 PM
Hello!

Noobie fedora user here!

I'm trying to configure evolution for my Gmail account and I've been experiencing the same problem repeatedly.

"Error sending password: -ERR [AUTH] Username and password not accepted."

I've checked on various forums and from what I've read I have the configuration correct;

pop.googlemail.com:995
smtp.googlemail.com:465/587 (I've tried both)

SSL is on, authentication is selected etc...

Does anyone know where to go from here?

I'm also now getting a "Software security password" request on secure pages through firefox now...what is this as I haven't set a password "unless it's root, which doesn't work!)??

Please help!!

Thanks,

LD

sim39
23rd August 2007, 06:18 PM
from this link I think your server address should be:

pop.gmail.com
smtp.gmail.com

http://mail.google.com/support/bin/answer.py?answer=13287

Leond
23rd August 2007, 06:27 PM
Hi Sim,

I'd tried that originally but apparently you need to include the port after as a manual configuration as there's no option for port selection in evolution?

I'm baffled!

gthill
23rd August 2007, 06:49 PM
This has worked for me for the last few years

http://forums.fedoraforum.org/forum/attachment.php?attachmentid=13181&stc=1
http://forums.fedoraforum.org/forum/attachment.php?attachmentid=13182&stc=1

Only need to give your password once for incoming and the once for outgoing.

Leond
23rd August 2007, 07:02 PM
Cheers GT,

That's how's originally configured it, when it didn't work I then read about adding the ports after...:995" as this was a common fix.

Howere neither approach has worked for me!

Leond
23rd August 2007, 07:04 PM
terrible english! That's how I'd....

gthill
23rd August 2007, 07:08 PM
Cheers GT,

That's how's originally configured it, when it didn't work I then read about adding the ports after...:995" as this was a common fix.

Howere neither approach has worked for me!


Are you saying that it still is not working?

sim39
23rd August 2007, 07:15 PM
on my side all config you showed worked on my machine. My original config looked like the one gthill posted...

The only way I can reproduce your error is by inserting an error in my username or password. Maybe you can double check your username and password on the web interface... I use to have problem on outlook (some time ago ;)) if I added the @gmail.com with my username... Maybe you can try to remove it.

Leond
23rd August 2007, 07:58 PM
I'll try that....can't remember if I have already?!

Leond
23rd August 2007, 08:10 PM
now evolution is stuck in a cycle of giving me the auth error box and re-request for the password! have restarted the system twice to get rid of it! Can't even get into the edit preferences to check/delete the account! :(

richrod
22nd September 2007, 04:02 PM
Make sure that you enabled pop on your gmail account.