PDA

View Full Version : ppp0 fetching error and modem not found



87esir
22nd August 2007, 03:18 AM
Hi, I have a new problem. About the time I get one fixed another crops up. I hope it isn't always going to be this way.
I have been using KPPP with my bluetooth to get on the net in both fedora 7 and xp now for a week or so. Now suddenly fedora is telling me my modem isn't found. Its on rfcomm0 as it has been but I tried changing it to what I've read is a default /dev/modem and that didn't work either. Originally when I first got this error I was also getting an error in script when booting Fedora "PPP0 error fetching interface". I read that it was cause by firestarter and to make "x" change to fix it. Well I just did a yum remove of firestarter because I couldn't get their fix to work. Now when I boot I don't get the PPP0 error but it is still telling me the modem isn't found. I suspect the PPP0 is not working still and its not opening the port but I'm guessing.

Any ideas as to the problem and how to fix it? I know its not the bluetooth because I still work fine under XP thank goodness.

In one of the control panels I saw that hidd was not running and it wouldn't start. Would that have anything to do with this?

Please help asap I was just getting good and comfortable with fedora.

87esir
22nd August 2007, 04:23 AM
ok I got my problem solved or so it appears. I rebuilt all my files I had to create and modify for doing this DUN thing. I didn't see anything wrong with the existing but I did it anyway. I did find an extra WVdial file in a folder where it shouldn't have been in the sbin and it was not the original one or the one I created. That may have been the problem. Also, for some reason my port wasn't locking in. When I figured that out I redone my files and then it found my modem and showed it logging on but my browser wouldn't load any pages. I then went to the system firewall and reset it to its original settings and wa laa its working.

87esir
22nd August 2007, 06:22 PM
well that worked for less than a day! Now its back to the same old bs. I notice that when I boot there is a line I never saw when the system was working "right" and it is something along the lines of /1 cleaning files xxxxxx - xxxxx. Would that have anything to do with this?