PDA

View Full Version : Installation problems in AMD 64 X2 ASUS motherboard computer



asutosh
20th August 2007, 11:48 AM
hello,
I bought a new AMD Athlon XP 64 X2 5200+ processor with ASUS M2A-VM motherboard.
I have a 250 GB SATA 2 Hitachi Deskstar hard drive.

I tried to install Fedora 7 as well as RHEL 5, but both systems stop at sbin/loader running stage.

What should i do?
Is it a problem with the AMD processor, ASUS motherboard, or the SATA hard drive?

I have tried to find a solution but i have not been successful. I want to install a server and this is urgent. Is it a problem of hardware compatibility, and if so, what is the solution?

I am a newbie to Linux, and i would like to configure linux as a server. Please help me out.

Thanks,
asutosh

markkuk
20th August 2007, 12:40 PM
Looks like a problem with the motherboard chipset based on the info I could find on Google. The best solution would be a different motherboard (with nVidia chipset if you want to stick with AMD64).

Pixelgrease
27th September 2007, 05:10 PM
Update the firmware.

I could not install Fedora 7 or Ubuntu until I updated the M2A-VM firmware to 0901. Now I have trouble running the updater: it appears that application memory is overwriting video memory -- I get random pixels and a lockup while running the updater. My present problem is either a firmware issue or a video driver issue -- not hardware.

I installed WinXP for a couple days to test the hardware and the MB seems fine and stable. I will update to 1101 tonight and see if the updater completes.
___________________
AMD BE-2350 CPU, ASUS M2A-VM MB, OCZ (2) 1GB PC6400 HPC DDR2, NEC ND-3520A DVD-RW, WD 10GB IDE, (4) ST3500641AS 500GB SATA, Kingwin KF-4000-BK 4 bay SATA Rack, Antec Earthwatts 380W PSU

A.Serbinski
27th September 2007, 09:09 PM
From what I understand of that board, the steps to get it running are as follows;

1) Update the bios to the newest version since there were several nasty bugs in early versions.
2) Install in TEXT MODE since the open source drivers dont work with the onboard video.
3) Update to latest kernel.
4) Install proprietary ATI video drivers.

I'm not certain that the install kernel with F7 will work with that board AT ALL. You might need to start with F8T2 (or wait until F8 comes out in November if you don't like BETA OS's), or build a custom livecd with the latest kernel for F7.

Pixelgrease
29th September 2007, 04:51 PM
My problem is solved: the high-speed RAM was the problem. The RAM is good, but had problems in this board. I will report this to ASUS.

Not working in MA2-VM (firmware 1101): OCZ DDR2 PC2-6400 Reaper HPC
Working in MA2-VM (firmware 1101): PQI DII800 PQI26400-2GDB

To summarize:
- I could not install Fedora 7 until I flashed to 0901
- Board was unstable with 4-4-4-15 OCZ 800MHz RAM
- Board *is* stable with 5-5-5-15 PQI 800MHz RAM
- Firmware 1101 does not correct issue with OCZ RAM

:confused: Update: I tried Patriot 5-5-5-12 DDR2 RAM and it exhibits a different problem: I get 1 boot where the system works fine, but if I reboot, I loose video and end up having to clear CMOS.

It would appear that this board is very sensitive to memory. I have not tried using manual memory settings to shoot for the lowest common denominator of 5-5-5-15.

billwww
13th October 2007, 08:32 PM
I have had memory problems with an Asus motherboard, the M2N4-SLI. The problem there was that the motherboard could not provide a high enough voltage for the OCZ DDR2-6400 RAM (maximum voltage from mb=1.95V). I solved that problem with Corsair xms2 (which as I recall required 1.95V) and then later switched to Kingston Value (1.8V), both 6400 DDR2 but slower than the OCZ.