PDA

View Full Version : X server reboots whilie using browser...



alexma
18th August 2007, 07:10 PM
I have installed FC 7 on compaq laptop ( AMD64).
Everything seems working fine for a weeks...
However, I noticed one annoying 'feature':
While using firefox or konqueror for browsing, the X server resets itself when downloading different pages, or even during re-loading the same page... The 'feature' appears randomly, with no firm pattern so far...

Any advice and help would be highly appreciated.

Alex.
P.S.
Linux 2.6.22.1-41.fc7 #1 SMP Fri Jul 27 18:21:43 EDT 2007 x86_64 x86_64 x86_64 GNU/Linux
Mozilla Firefox 2.0.0.5, Copyright (c) 1998 - 2007 mozilla.org

stevea
18th August 2007, 08:44 PM
How do you know it's the Xserver ?

[edit add]
I'm not trying to be smart-*ssed about it - but far too many times the guy w/ the problem
posts his own (often wrong) diagnosis instead of posting the symptoms.

If the xserver goes down you'd see the whole gui disappear and you'd end up at the login gui
again, but a dozen other events can cause a similar symptom.

It's best to just report the facts, symptoms and messages.

Now if you looked thru the logs and the Xserver went down - fine, but that may be a
side effect still.

alexma
20th August 2007, 03:05 AM
>>>but far too many times the guy w/ the problem posts his own (often wrong) diagnosis instead of posting the >>symptoms.
Agreed. You probably right on this one.

>>>If the xserver goes down you'd see the whole gui disappear and you'd end up at the login gui
>>>again, but a dozen other events can cause a similar symptom.
Above is exact symptoms.

So, what would you like to suggest to do first? What logs do you suggest to check first? What other information do you want to know?

Thank you for your kind attention to this matter.