PDA

View Full Version : FC 5 Yum



wilhelm173
18th August 2007, 03:27 PM
when I download fedorafaq.org/fc5/yum I get this error msg. when i try to run update in yumex
(cannot find a valid baseurl for repo: jpackage-fedora) when I removed it every thing works fine
there might be a bug in it ?

Dangermouse
18th August 2007, 03:41 PM
Hello i think its just a bit out of date java repos etc all changed to adode etc try

su
wget -uvh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
rpm -ivh adobe-release-i386-1.0-1.noarch.rpm
yum -y install flash-plugin