PDA

View Full Version : Latest Evolution is BUGGY



pappo
16th August 2007, 01:39 PM
Evolution was updated in the last 2-3 weeks and since then I am getting crashes and filing bug reports 80% of the time I start up Evolution. I am running version 2.10.3-2.fc7.
The symptom is that when I start up Evolution it crashes just after saying it is fetching mail.
Usually when I finish the bug report and then restart, it runs normally. However, about 20% of the time it fails a second time upon restart.

Is anyone else having this problem with the latest Evolution?

I switched to Evolution because Thunderbird, and my POP provider, were having authentication issues and the mail was accessible better with Evolution. At least better until the recent update.

If I have to return to a previous version of Evolution, how is this done ?
Do I just remove the current version and then go find a .rpm of an earlier version and manually install it ?

Regards,

pappo

Plossl
16th August 2007, 02:23 PM
I've had a few shutdown crashes and one or two crashes during operation. Hasn't caused me any problems except for filing bug reports. If it continues, though, I will use something else.

Edit: SeaMonkey mail and Sunbird are working well for me.

Wayne
16th August 2007, 02:26 PM
Same here, it's crashed I think once while I was doing something on another virtual desktop and its predecessor did likewise. I've been looking at other mailers but haven't found anything else I like.

Wayne

a_small_cake
16th August 2007, 02:30 PM
If I have to return to a previous version of Evolution, how is this done ?
Do I just remove the current version and then go find a .rpm of an earlier version and manually install it ?

You can do it manually or you can install a nice plug-in for yum : yum-allowdowngrade :

This plugin adds a --allow-downgrade flag to yum to make it possible to manually downgrade packages to specific versions.

Rainmaker
17th August 2007, 08:24 PM
Hi,

Having switched to Fedora from Ubuntu (and learnt even more about the cl than I did in CentOS 5!), I am extremely pleased overall. However I too am getting this constant crash with Evolution 2.10.3.x.fc7 and get the bug report tool appearing with "critical bug" constantly.

I much prefer Evo over Thunderbird for its groupware capabilities and I'm just used to it. I have installed the yum-allowdowngrade package, but there's no earlier versions showing in the repos. I have checked Livna online too and they don't carry it. I am having no luck with other repos either.

I know it's there SOMEHWERE but I'm having no luck. Does anyone know where to get a suitable RPM for a more stable version of Evo for F7? Thanks very much in advance,

Lee

zenarcher
18th August 2007, 03:40 AM
I quite using Evolution, as the last couple of versions have been nothing but a headache in one way or another. I've switched to Thunderbird. I've experienced the exact opposite as to what you're finding...in that my POP provider was having continual authentication issues with Evolution. That has all disappeared since switching to Thunderbird. The latest version of Thunderbird, among other issues, left me with all the icons missing in Evolution...replaced with little boxes with a red "X" in them.

EDIT:
Incidentally, I have the same issues with Evolution in SUSE 10.2, so I'm convinced it's actually an Evolution issue.

Cheers,
zenarcher