PDA

View Full Version : super (win) key being ignored



hiberphoptik
16th August 2007, 06:32 AM
Is there something i can add to a config file somewhere so Fedora will not ignore the super/win key? I would like to setup some keybindings to it but Fedora is ignoring the keypress I have tried other keyboards so Im pretty sure its something in Fedora and not a hardware issue..

any ideas?

hiberphoptik
16th August 2007, 06:42 AM
Is there something i can add to a config file somewhere so Fedora will not ignore the super/win key? I would like to setup some keybindings to it but Fedora is ignoring the keypress I have tried other keyboards so Im pretty sure its something in Fedora and not a hardware issue..

any ideas?


ok nvm I figured it out on my own, i had to go to system->prefs->hardware->keyboard and tell it the super key is mapped to the win key... :rolleyes:

marcrblevins
16th August 2007, 07:09 AM
I don't get it, how does this work in KDE?

Expect to press the Windows key to start the Menu, just like Windows does. Or is there a shortcut for this? Trying to not use my mouse.

hiberphoptik
16th August 2007, 01:13 PM
I don't get it, how does this work in KDE?

Expect to press the Windows key to start the Menu, just like Windows does. Or is there a shortcut for this? Trying to not use my mouse.


I guess I should have mentioned I am using Gnome, Imnot sure how you would enable the key in KDE