PDA

View Full Version : Nvidia driver



mumin
15th August 2007, 07:02 PM
im sry if this is the wrong place to make the topic .

I downloaded NVIDIA-Linux-x86-100.14.11-pkg1.run
i read sum forums about it and readme guide
tryid to install it using Sh NVIDIA-Linux-x86-100.14.11-pkg1.run but dident work
i tryid to do it in su command but i got a error about X-server or somthing
im new to fedora used suse10.2 before and was esiey to find and install the driver there
so if any body have any clue what im doing wrong so i beg you to help me :)

btw i tryd the program kmod and xorg stuff but they dont seem to work so good for my card :confused:

p.s dont make to complikated answer im what ppl call NooB and very slow learner
but thx to every one that trying to help

a_small_cake
15th August 2007, 07:06 PM
Well, if you had openSUSE 10.2 you should already know what to do (install gcc and kernel-sources etc). It's the same procedure.

bob
15th August 2007, 07:21 PM
With Fedora, it's easier. You can use the Livna repository and simply install the drivers this way: http://www.diffingo.com/blog/content/view/32/36/ BTW, that site is owned by Firewing1, who's the person handling the Nvidia drivers for Fedora and who's also a Community Manager here.

mumin
15th August 2007, 07:23 PM
Gcc? its some kind of program right . i dont know any thing about kernels and that bcs in suse i hade 4 alternativs nvidia go and nvidia and my driver is nvidia go so it was pretty simpel to install it :D

Dangermouse
15th August 2007, 07:24 PM
Hello im no expert with nvidia but heres a simple guide here

http://www.freewebs.com/dnmouse/nvidia.htm
however ive heard that if you install NVIDIA-Linux-x86-100.14.11-pkg1.run it can mess you system up a bit there is also i think a resident expert in this forum that maintains the nvidia bit firewing1 though i cant seem to find it maybe its someone else im not sure.

a_small_cake
15th August 2007, 07:25 PM
Yes it is easier but he said :


btw i tryd the program kmod and xorg stuff but they dont seem to work so good for my card :confused:

it would be good to tell us which card you have (maybe you tried wrong drivers, too new for you card?).

mumin
15th August 2007, 07:28 PM
im using Geforce 7600GT sry i forgot to say what card i use

a_small_cake
15th August 2007, 07:32 PM
im using Geforce 7600GT sry i forgot to say what card i use

So it's ok. You can use newest drivers.
The best way to install drivers is to use kmod-nvidia package, tell us what error you had with it.

mumin
15th August 2007, 07:42 PM
i tryd them all now and now its no error but when i go in to the Nvidia display settings i cant make any changes bcs i dont got any optitions to change :D

a_small_cake
15th August 2007, 07:46 PM
i tryd them all now and now its no error but when i go in to the Nvidia display settings i cant make any changes bcs i dont got any optitions to change :D

So you have just installed them but not enabled. Now you have to enable drivers using Livna-Config_display (it sits in your menu).

mumin
15th August 2007, 08:03 PM
yes livna-config_display wont start for sum reson , is there any way to force it to start?

leigh123linux
15th August 2007, 08:55 PM
You could try this reversioned rpm (its livna-config-display-0.0.15-1.lvn7 changed to livna-config-display-0.0.16-1.lvn7 )

download and extract

then cd to where you extracted it and


su
rpm -e --nodeps livna-config-display
rpm -i livna-config-display-0.0.16-1.fc7.noarch.rpm

mumin
15th August 2007, 09:10 PM
i alredy got that verision it say so i cant install it .. but still the program is strejking and wont start

leigh123linux
15th August 2007, 09:38 PM
i alredy got that verision it say so i cant install it .. but still the program is strejking and wont start

Whatever :rolleyes:

mumin
15th August 2007, 09:48 PM
kind of hard to learn a Noobie like me to understand this stuff :D

mumin
15th August 2007, 10:12 PM
this mission for me is done :D i whant to say thx to all the ppl that helpt me and tryd to help me im very happy and im thinking i understand linux a litle more now then i first started :D