PDA

View Full Version : DVD will not mount



TeamZissou
3rd August 2007, 08:29 AM
This is my first post on here, so bear with me.

I've got my Fight Club DVD in my DVD drive, but it will not mount to either my desktop or within vlc. I've got both libdvdcss and libdvdread installed, and the drive will mount audio cd's so it's ok. Any suggestions?

Here's the output on from vlc on my terminal:


[austin@localhost ~]$ vlc
VLC media player 0.8.6c Janus
libdvdnav: Using dvdnav version 0.2.1cvs from http://dvd.sf.net
libdvdread: Using libdvdcss version 1.2.9 for DVD access
libdvdread: Could not open /dev/scd0 with libdvdcss.
libdvdread: Can't open /dev/scd0 for reading
libdvdnav: vm: failed to open/read the DVD
[00000321] dvdread demuxer error: DVDRead cannot open source: /dev/scd0
[00000324] vcd access error: could not read TOCHDR
[00000324] vcd access error: no movie tracks found
[00000324] access_file access error: file /dev/scd0 is empty, aborting
[00000324] cdda access error: could not read TOCHDR
[00000324] cdda access error: no audio tracks found
[00000324] cddax access error: Disc seems not to be CD-DA. libcdio reports it is Error in getting information
[00000319] main input error: no suitable access module for `dvd:///dev/scd0'
[00000310] main playlist: nothing to play

Thanks

BLiZZaRD
3rd August 2007, 08:45 AM
Not sure, but I was having a similar problem with my thumb drives. I ran a check and could see they were recognized by the system, they just never physically mounted.

After a few different things I ran to YUM:

yum update autofs

updated autofs and restarted X (crtl+alt+backspace)

Once I logged back in everything mounted, all my drives were listed with the file system and it has all worked great!

Might be worth a try for you too.

Good Luck

TeamZissou
3rd August 2007, 05:00 PM
Apparently all that I needed was a good reboot. (or maybe a restart of X) I must have just had an error or something in my libdvdcss and libdvd read, because I reinstalled them both and rebooted and DVD's mount just fine now. Thanks for the help though.