PDA

View Full Version : Fedora 7 "Buddy" Internet Messenger doesn't work!!



fruity_kiwi
31st July 2007, 08:05 PM
Help me please,
I cannot connect to my yahoo nor msn account; I received the following error messages :confused: :
msn: Connection error from Notification server: Unable to connect :confused: :(
yahoo: Could not establish a connection with the server: Access denied: HTTP proxy server forbids port 5050 tunnelling :confused: :eek:
Check the attachments to verify whether the default server details for yahoo and msn messenger are correct & up-to-date or not?
Thanks,
Fruity Kiwi :cool:

Draciron
31st July 2007, 08:41 PM
Pidgeon by default finds both Yahoo and MSN. You shouldn't need to use the proxy at all. Today with most routers doing NAT automatically there isn't much call for proxy servers. Did you try it using the default configuration without a proxy xerver?

Next thing to try is to try to ping the servers you are connecting too. If you cannot ping them use traceroute to find out how far you are getting. That will tell you the physical location of the problem, whether it be your machine or the router or the proxy server if your using one.

fruity_kiwi
31st July 2007, 08:49 PM
Thanks Draciron for your quick respond, The attachments show you the default settings for msn and yahoo messenger servers, I didn't modify or change any of the advance details. I still don't know what to do. I'm new user for fedora 7 linux i.e. I just migrated from windows xp. Is there a simple approach to sorth this issue out?
Fruity Kiwi

fruity_kiwi
31st July 2007, 10:06 PM
Thanks Guys,
I managed to sort it out. The root cause of the problem was GNOME proxy default proxy settings in the messenger. As soon as I removed it, I was connected to my yahoo and msn account.
regards
Fruity Kiwi