PDA

View Full Version : How do I activate TCP ports for Azureus?



fryemo
27th July 2007, 08:50 PM
I have installed Azureus and am having trouble when I try to test ports 6881 and 6999 and they time out.
How do I open these ports to increase my download/upload speed?

Fryemo

Brian1
27th July 2007, 09:47 PM
Are they being block by the router or by the linux machine if firewall is up?

If running iptables on the linux machine and behind a firewall disable the firewall on the linux machine in the security section in the systems emnu. Then try connecting. If still no go then you need to open the needed ports on the router and have them forwarded to the linux lan IP. Several hundred different routers so info like that should be in the manual or faq on manufactors site.

Brian

SpartanWarrior
11th August 2007, 05:52 AM
I went into system / administration / firewall and selinux added the port that azureus was testing and then the test passed, not sure if that has entirely fixed my problem.

I'm getting downloads faster that 20kbs now, but not by much

Darren