View Full Version : Line-In Problem

24th July 2007, 06:13 AM
This is probably one of those really stupid, easy to fix problems, but I cannot figure it out. I have my ATI TV Wonder VE card's audio out plugged into the Line-In on my Creative Soundblaster Live! sound card. I have the slider for the Line-In all the way to the bottom and have it muted, but I can still hear static through the speakers. When I start up tvtime and adjust the volume (which raises the Line-In slider) the volume goes up, but when I turn it all the way down (which mutes Line-In) I can hear softly the channel I was just watching. Where is this sound coming from, and why does it change after changing the chanel? How do I mute the sound without having to pull the computer out and physically unplug the cable? Thanks.

24th July 2007, 08:47 AM
Edit the file /etc/tvtime/tvtime.xml and change the MuteOnExit option from 0 to 1. Also, with this card, you have to use "," instead of "m" for muting as the hardware mute doesn't work.

Edit: http://osdir.com/ml/video.tvtime.devel/2005-09/msg00035.html

24th July 2007, 06:56 PM
Well, I set the mute on exit from 0 to 1, started tvtime, turned the volume up, then all the way down, then exited. The channel audio is still playing. I started tvtime and hit "," and the audio did not mute. I tried "m"and the same thing. The Line-In slider in the mixer is turned all the way down and muted and yet there is still audio bleeding through. I am going to try a new sound card. If thats not the problem then my tuner card is probably bad. Any more ideas are welcome.

24th July 2007, 07:14 PM
OK, I believe that my sound card was bad. I tried the onboard sound and got nothing at all (it was disabled in the first place, and I enabled it to try). I then plugged in another card I had and it seems to be working properly now. Thanks.