PDA

View Full Version : Many Problems Please read



esorXx
21st July 2007, 08:36 PM
i just upgraded my comp some with new MB ram processor etc. but im having some problems i set up everything the way it said to set it up but when i start it up the screen scrambles, not exactly at that moment it takes 1-10 min but t does, even if windows hasent loaded yet, heres what im running:

MB - Asus: M2NPV - VM
with 512 ram

Processor - Athlon 64 X2 Dual-Core Processor

and everything else is straight from the board with XP professional

i was thinking it was either one or two things, either my hard drive is failing, and it probably is, or my power supply needs updated, and it does.

here are my questions:

1. What kind of power supply should i get to do everything that i need to do I.E. PCI express vid card cooling fans everything.

2. How can i get a disc to reinstall my XP pro onto a new hard drive?

if you have an answer that might be to long for the forums please send the answer to my email. eksorxx@hotmail.com or jus post it here either or, im new at building comps so i dont really know that much thanksfor looking tho :)

SlowJet
21st July 2007, 08:53 PM
www.windows.com

leigh123linux
21st July 2007, 08:59 PM
How does this problem relate to Fedora or Linux ? ( We don't offer any support for anything to with Microsoft )


Try here instead

http://www.windowsforum.org/forums/index.php?

esorXx
21st July 2007, 09:46 PM
sorry didnt mean to put the windows part up there, just thinkin about to much at once :confused: thanks for the info guys