PDA

View Full Version : Error Updating Software



ichiakahoshi
8th July 2007, 05:31 PM
i am having trouble with my package updater, ive just instaled Fedora 6 and a message is poping up telling me there are 252 updates available, when i "apply updates" it loads ("resolving dependancies for updates) then tells me additional pacages required for proper operation


Adding for dependencies:
avahi-compat-howl-0.6.16-4.fc6
busybox-1.2.0-4
cyrus-sasl-md5-2.1.22-4
meanwhile-1.0.2-3.fc6
perl-URI-1.35-3
perl-libwww-perl-5.805-1.1.1


i continue, it starts downloading the updates then an ERROR MESSAGE appears


error updating software
there were errors encountered in trying to update the software you selected
details:
('file /usr/bin/gaim conflicts between attempted installs of pidgin-2.0.2-3.fc6.1 and gaim-2.0.0-0.31.beta6.fc6', (6, '/usr/bin/gaim', 0L))

:confused:

i dont have a clue how to solve this issue, i assume its a good thing to install these updates.
could anyone help a guy out?

herrib
8th July 2007, 06:05 PM
Gaim is no more existing and pidgin stands as its successor. You should try to first remove Gaim and then install Pidgrin to solve the dependency issue.

ichiakahoshi
8th July 2007, 08:59 PM
this is my first week as a linux user and i undersatnd what your saying but have no idea how to impliment it? could you be a little bit more precise in the steps involved?
thanks

PabloTwo
9th July 2007, 02:46 AM
As root:

rpm -e gaim

then

yum -y install pidgin

Paul

ichiakahoshi
11th July 2007, 09:57 PM
thanks! its all working now! thanks for the help
^_^