PDA

View Full Version : package needed



randomrulez
2nd July 2007, 09:08 PM
I need the package "libstdc++.so.5" to install Celtx - a screenwriting program, im on Fedora Core 6 - can someone send me the download for this package and how to install it

Thanks

markkuk
2nd July 2007, 09:22 PM
yum install compat-libstdc++-33
or

yum install libstdc++.so.5

Seve
2nd July 2007, 09:25 PM
Hello:
If you type from a terminal logged in as root :

# yum whatprovides libstdc++.so.5

you should see what package provides it

On F7 it is provided by
compat-libstdc++-33

yum install compat-libstdc++-33

Seve
Edit:
Sorry markkuk, did not see your post ..... I'm on a 5 minute lag delay ?

randomrulez
2nd July 2007, 09:25 PM
thanks - i got it to work

danwaineo
2nd July 2007, 10:02 PM
I need the package "libstdc++.so.5" to install Celtx - a screenwriting program, im on Fedora Core 6 - can someone send me the download for this package and how to install it

Thanks

Hi Randomrulez,

I was just wondering if you had seen "Lyx". It looks like it has pretty good screenwriting support. Though obviously not as full featured as Celtx, sometimes less is more.