PDA

View Full Version : Beryl Manager - prevent / stop terminal opening at start



tedrogers
2nd July 2007, 05:48 PM
I've been bouncing back and forth between Ubuntu and Fedora for a while now, and I have to admit that Zod suits my hardware down to the ground, particularly as regards Beryl manager.

I struggle with Ubuntu to get my ATI gfx card working properly and Zod works out of the box - brilliant.

Just installed Beryl and OMG! What a transformation it has made....works seamlessly with very little effort on my part at all.

The only trouble I am having is that on bootup, when the X session starts, Beryl loads up an instance of the terminal.

This is just a bit annoying and I wonder if anyone knows how to stop it from happening at all?

I tried looking on the Beryl forums but can't find anything there....plus their registration / new thread system is down at the moment so I can't post there.

I used to say long live Ubuntu, but now I'm feeling more like All Hail Zod!

Cheers all.

Seve
2nd July 2007, 06:40 PM
Hello:
I believe you can reset your beryl settings to default, by renaming [safest] or removing the following folder and file

/home/username/.beryl
and
.beryl-managerrc

Then either reboot or restart your Xserver.

If this doesn't help then you may want to have a look at your settings under Sessions to see if you have save a current Session with an open terminal ??

I suppose you could test to see if in fact it is a beryl setting, by disabling beryl-manager from starting on boot and see if the behaviour changes ?
If X starts and a terminal pops up, then check your Sessions, if X just starts, then launch beryl-manager and see if a terminal is started as well.

Seve

tedrogers
3rd July 2007, 04:37 PM
If this doesn't help then you may want to have a look at your settings under Sessions to see if you have save a current Session with an open terminal ??


Duh! I think this was it.

I had no idea that saving a session acted like a screenshot of whatever apps are open at the time!

Thanks.