PDA

View Full Version : How to get K3B to work write



jonward0690
1st July 2007, 08:18 PM
Ok how do I fix this I get this when I first start k3b up "cdrecord will be run without root privileges
It is highly recommended to configure cdrecord to run with root privileges. Only then cdrecord runs with high priority which increases the overall stability of the burning process. Apart from that it allows changing the size of the used burning buffer. A lot of user problems could be solved this way. This is also true when using SuSE's resmgr.
cdrdao will be run without root privileges
It is highly recommended to configure cdrdao to run with root privileges to increase the overall stability of the burning process.
Mp3 Audio Decoder plugin not found.
K3b could not load or find the Mp3 decoder plugin. This means that you will not be able to create Audio CDs from Mp3 files. Many Linux distributions do not include Mp3 support for legal reasons.
Solution: To enable Mp3 support, please install the MAD Mp3 decoding library as well as the K3b MAD Mp3 decoder plugin (the latter may already be installed but not functional due to the missing libmad). Some distributions allow installation of Mp3 support via an online update tool (i.e. SuSE's YOU)."

leigh123linux
1st July 2007, 08:22 PM
For the mp3 support try


su -
yum install k3b-extras-nonfree

jonward0690
1st July 2007, 08:26 PM
Thanks again ok I fixed the plugin problem what about it saying this how would I fix this?cdrecord will be run without root privileges
It is highly recommended to configure cdrecord to run with root privileges. Only then cdrecord runs with high priority which increases the overall stability of the burning process. Apart from that it allows changing the size of the used burning buffer. A lot of user problems could be solved this way. This is also true when using SuSE's resmgr.
cdrdao will be run without root privileges
It is highly recommended to configure cdrdao to run with root privileges to increase the overall stability of the burning process.

Again thanks for all the problems you have helped me fix.

jonward0690
1st July 2007, 08:36 PM
I fixed the problem but thanks for all the help man.

whisker
15th July 2007, 11:09 AM
How did you fix this problem?

ramasees
15th July 2007, 01:34 PM
try

su -
cd /usr/bin
chmod u+s wodim
chmod u+s cdrdao

that should stop k3b complaining