PDA

View Full Version : Where do you find missing dependencies ?



OralDeckard
29th June 2007, 03:13 PM
Yumex has presented me with a list of missing dependencies. But when I try to resol :confused: ve them by selecting the files it has name, I cannot find them. Not even a search can find them. What is the secret to resolving missing dependencies ? Here is the list it gave me:

09:58:28 : Error in Dependency Resolution
09:58:28 : Missing Dependency: libutempter.so.0 is needed by package kdebase
Missing Dependency: libutempter.so.0 is needed by package kdenetwork
Missing Dependency: libnautilus-burn.so.4 is needed by package rhythmbox
Missing Dependency: nautilus-cd-burner >= 2.15.3 is needed by package gnome-python2-nautilus-cd-burner
Missing Dependency: libnautilus-burn.so.4 is needed by package banshee
Missing Dependency: libnotify.so.1 is needed by package rhythmbox
Missing Dependency: libkdnssd.so.1 is needed by package kdebase
Missing Dependency: libgnome-media-profiles.so.0 is needed by package rhythmbox
Missing Dependency: libkdnssd.so.1 is needed by package kdenetwork
Missing Dependency: libkdnssd is needed by package kdelibs
Missing Dependency: pirut is needed by package system-config-kickstart
Missing Dependency: libgnome-media-profiles.so.0 is needed by package gnome-python2-totem
Missing Dependency: libgnomevfs-2.so.0 is needed by package totem-plparser
Missing Dependency: libgnomevfs-2.so.0 is needed by package rhythmbox
Missing Dependency: libgnomevfs-2.so.0 is needed by package totem
Missing Dependency: libgnomevfs-2.so.0 is needed by package NetworkManager-openvpn
Missing Dependency: libgnomevfs-2.so.0 is needed by package gobby
Missing Dependency: libgnomevfs-2.so.0 is needed by package etherape
Missing Dependency: libgnomevfs-2.so.0 is needed by package eiciel
Missing Dependency: libgnomevfs-2.so.0 is needed by package k3d
Missing Dependency: libgnomevfs-2.so.0 is needed by package banshee
Missing Dependency: gnome-python2-gnomevfs is needed by package rhythmbox
Missing Dependency: gnome-python2-gnomevfs is needed by package serpentine
Missing Dependency: libgnomeui-2.so.0 is needed by package NetworkManager-openvpn
Missing Dependency: libgnome-2.so.0 is needed by package etherape
Missing Dependency: mono(gnome-sharp) = 2.16.0.0 is needed by package banshee
Missing Dependency: libbonoboui-2.so.0 is needed by package NetworkManager-openvpn
Missing Dependency: libgnome-2.so.0 is needed by package eiciel
Missing Dependency: libbonoboui-2.so.0 is needed by package totem
Missing Dependency: libbonoboui-2.so.0 is needed by package rhythmbox
Missing Dependency: libuno_sal.so.3(UDK_3_0_0) is needed by package openoffice.org-pyuno
Missing Dependency: libgnome-2.so.0 is needed by package NetworkManager-openvpn
Missing Dependency: libgnome-2.so.0 is needed by package gnome-python2-totem
Missing Dependency: libgnomeui-2.so.0 is needed by package totem
Missing Dependency: libgnome-2.so.0 is needed by package k3d
Missing Dependency: libnautilus-extension.so.1 is needed by package totem
Missing Dependency: libgstaudio-0.10.so.0 is needed by package totem
Missing Dependency: libgnomeui-2.so.0 is needed by package etherape
Missing Dependency: openoffice.org-core = 1:2.2.0-14.11 is needed by package openoffice.org-xsltfilter
Missing Dependency: libbonoboui-2.so.0 is needed by package etherape
Missing Dependency: libgnome-2.so.0 is needed by package totem
Missing Dependency: libnautilus-extension.so.1 is needed by package eiciel
Missing Dependency: libgnome-2.so.0 is needed by package rhythmbox
Missing Dependency: libgnomeui >= 2.6.0 is needed by package rhythmbox
Missing Dependency: libgnome-desktop-2.so.2 is needed by package totem
Missing Dependency: gnome-python2 is needed by package rhythmbox
Missing Dependency: gnome-python2 is needed by package system-config-lvm
Missing Dependency: libgstinterfaces-0.10.so.0 is needed by package rhythmbox
Missing Dependency: gstreamer-plugins-good >= 0.10.0 is needed by package totem
Missing Dependency: gnome-python2-gconf is needed by package serpentine
Missing Dependency: gnome-python2-desktop = 2.18.0-1.fc7 is needed by package gnome-python2-totem
Missing Dependency: gnome-python2-canvas is needed by package system-config-lvm
Missing Dependency: libMagick.so.10 is needed by package k3d
Missing Dependency: ImageMagick = 6.3.2.9-3.fc7 is needed by package ImageMagick-c++
Missing Dependency: gnome-python2-gconf is needed by package rhythmbox
Missing Dependency: gstreamer-python is needed by package serpentine
Missing Dependency: gnome-python2-desktop = 2.18.0-1.fc7 is needed by package gnome-python2-nautilus-cd-burner
Missing Dependency: openoffice.org-writer = 1:2.2.0-14.11 is needed by package openoffice.org-emailmerge

Wayne
29th June 2007, 03:16 PM
At first glance it looks like you may have mixed repos. What exactly was the command you gave and what are your repos?

Wayne

OralDeckard
29th June 2007, 03:28 PM
My repositories are Updates and Fedora. Am I not allowed to update and select new applications? Yumex certainly gave no hint that I should make separate requests. After graphically seleting my files, the command I gave was Process Queue (by clickin on it).