PDA

View Full Version : Lua Package Missing Static Libraries



SevenThunders
28th June 2007, 08:13 PM
It's not that big a deal but installing the LUA (5.1.2) package from the standard repository
omits the installation of the static library liblua.a as far as I can tell. I am running Fedora Core 7.

Even the lua-devel package does not contain the static library. It looks like
I'll have to build it from source.