PDA

View Full Version : disable double-click Tourchpad - Fedora 7



marklin
20th June 2007, 12:46 PM
Dell D610 - Alps touchpad

The windows drivers have something where you can disable the click on the touchpad (double-tap?)
I would like to do the same for fedora 7 running gnome, please help.

I did a google search and found only real old information.

if someone know a good place I should be looking for the answer please let me know? x.org maybe...

Thanks,
Mark

Kinux
27th June 2007, 11:56 AM
You can modify your xorg.conf file to disable the touchpad tapping by adding the MaxTapTime option like below :

Section "InputDevice"
Identifier "Synaptics"
Driver "synaptics"
Option "Device" "/dev/input/mice"
Option "Protocol" "auto-dev"
Option "Emulate3Buttons" "yes"
Option "MaxTapTime" "0"
Option "BottomEdge" "5000"
EndSection

I've added a BottomEdge option to my own settings to disable horizontal scrolling.

dshaw256
8th July 2007, 08:16 PM
I think setting maxtaptime to zero will disable taps altogether. Try setting maxdoubletaptime to zero and see if that kills double-clicking.