PDA

View Full Version : What happened to vga= in F7?



drunkahol
20th June 2007, 09:05 AM
Have finally got F7 running on all my machines (must update sig).

I've tried changing the console text size using the vga= option, but this seems to have completely changed in the new kernels.

When I try vga=ask I get only 6 options (which are all quite rubbish actually). Not only this, but as soon as the nash has started, the console text reverts to the standard size before pinging into the graphical boot.

Does anyone know if this is a strategic decision? I have always used higher resolution text modes on my machines so I can get more detail when using "top".

Cheers

Duncan

bowens44
20th June 2007, 07:54 PM
In F7 , I added vga=791 to the kernel line in grub.conf. It worked perfectly.

drunkahol
2nd July 2007, 11:10 PM
Hmm,

Maybe it's the workstations I've got then. I added the usual vga= suspect to my home machine and it works perfectly. But the new workstations at work don't recognise anything but vga=[1..6] and even then the available text resolutions are (A) rubbish and (B) revert to normal size as soon as graphical boot starts.

Anyone have an insight into why this would happen?

HP xw9400
2x Opteron Dual Core 2.6GHz
16Gb RAM
2x Nvidia Quadro 4600 with SLI connect
2x HP 3065 30" monitors

It's REALLY a shame to waste so much screen real estate and graphical power on the standard text size (on the rare occasions I have to revert to text mode).

Perhaps these cards don't support the normal VESA vga= modes???

Cheers

Duncan

maitrebart
18th September 2007, 04:56 PM
I experience the same in FC6. In my case, I want a text console with 80x50, even when I do ctl-alt-f[1-6]. Still have no clue...