PDA

View Full Version : Seagate Free Agent



eleven
19th June 2007, 12:39 AM
Hi Everyone !

I just bought a Seagate Free Agent external hard drive, and found out that FC4 is unable to mount it. The error message displayes says "unsupported file format: 'ntfs'.

Does anyone know how I could solve this issue. Thank you.

Best Regards.

lazlow
19th June 2007, 12:50 AM
You could reformat it to ext3 or if you have to have it ntfs do a search for ntfsg. You do understand that support for FC4 was dropped over a year ago?

eleven
19th June 2007, 01:10 AM
Thank You lazlow. I know that support for FC4 has been dropped. Do you think this issue would be resolved if I switch to FC6?

Thanks.

lazlow
19th June 2007, 01:25 AM
Ntfs is proprietary so fedora will never have out of the box support for it. You can search this forum for ntfsg. There are instructions on how to install it (which generally apply to all versions of fedora) to get access to ntfs file systems.

A.Serbinski
19th June 2007, 02:35 AM
Actually, F7 ships with full read/write ntfs drivers. yum install ntfs-3g (not ntfsg).

That being said, no need. Reformat the disk to ext3 and it will be perfectly good. Not to mention the fact that ext3 is in EVERY way superior to ntfs.

fdisk /dev/sdwhatever. Remove the existing partition, create a new linux partition, write and exit.
mkfs.ext3 /dev/sdwhatever

lazlow
19th June 2007, 03:45 AM
I stand corrected ntfs-3g.

I do wonder if this is one of the patent infringements that M$t is screaming about.

bmvbab
10th December 2007, 05:45 AM
apparently these disks have problems with linux due to their powersaving features and ironically the already ship formatted to ntfs ;)

http://www.theinquirer.net/gb/inquirer/news/2007/12/06/seagate-snubs-linux
http://alienghic.livejournal.com/382903.html

shafted
10th December 2007, 08:37 AM
When you are figuring out what pkg's to download remember to grab ntfs-config too as that gives you the option of writing to the drive... I just bought a SG FA .5tb drive too... and it's AWESOME! good luck...