PDA

View Full Version : Suspend To Ram not working



weapon
17th June 2007, 08:06 AM
I have just installed Fedora 7 on my laptop and suspend to ram does not wake up (Suspend to disk works).

What happens:
I tell my laptop to suspend to ram and it does - but when I try to wake it up it turns on an just sits there. Suspend to ram previously worked for me under Fedora Core 6, but when I installed Fedora 7 I put a new hard drive in. I actually think that the hard drive is not wakening up as sometimes it will wake up and you will be able to see the mouse move around on a blank screen, but the password dialog box will not show.

I previously played around with ubuntu and ran in to the same problem - but I don't have Windows installed (except under vmware) so I cannot test with that.

Laptop Specs:
Compaq Presario V3000 Series (V3118AU)
AMD dual core processor
1G ram
Nvidia graphics (with nvidia driver)
Seagate 120Gb hard drive (came with a Westen Digital 60Gb)

irc0x00
17th June 2007, 08:52 AM
can u post ur xorg.conf ? i am having same problem in FC 6 with nvidia .

weapon
17th June 2007, 11:28 AM
Its fairly stock, and I don't think that is where the problem is. the main modification I have made is to add my other mouse.

irc0x00
17th June 2007, 05:45 PM
i see .. and it worked on fc6 .. now tats a "hooah" coz i cant get suspend to work on my desktop with nvidia 5200.

weapon
22nd June 2007, 02:03 PM
Bump!

Still having the problems, but now I have finished exams I will be a bit more actively looking at the problem.