PDA

View Full Version : HP Compaq nx7010 and Fedora 7



Graham1
14th June 2007, 11:42 AM
Hi

This is a request to anyone who has this model of laptop and is running Fedora 7 (hopefully a few :) ).

Currently running openSUSE 10.2 but thinking of changing to Fedora 7. My problem is, with previous versions (5 and 6), Fedora (or Fedora Core at the time) would not boot past GRUB :( unless an external usb keyboard was attached. It was if the keyboard was disabled at this point but would work again at the logon screen.

:)

oscar_pinch
13th July 2007, 04:20 PM
Hi Graham, I never had the problem you mentioned. I had fed 6 installed and that seemed to be ok. Only issue was no wireless. Also didn't have any nice graphics effects. Updated to Fed7 and had a load of probs. Gnome wouldn't start so I loaded KDE as my session when at the log in screen. This worked but still was an unstable system. Decided to install Fed7 as fresh instead of upgrade and that has worked fine. Only issues now are still no wireless and now no SD card reader but I'll get those sorted. I have graphics effects now too so installing as a fresh install seemed to work great. Never had the keyboard issue though. I Hope that helps a bit.
Chris

william8000
18th August 2007, 02:16 PM
I have FC 3, and the wireless network card is working. I am considering installing Fed 7. I think that I got the wireless driver from http://ipw2200.sourceforge.net/
/var/log/messages says "ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.0"
Did you ever get Fed 7 working?
William
williambader@hotmail.com

Graham1
10th November 2007, 08:46 AM
Hi William

Unfortunately no :(. Since then, I have installed other distro's without success. openSUSE seems to be the only distro that I can use which will automatically boot to the login screen. That said, I have just installed Fedora 8 on my tablet (HP TC1100) and is working fine :).

:)

Graham1
10th November 2007, 08:49 AM
Hi Chris

Thanks for replying (sorry for the late reply :) ). I still haven't managed to get past the GRUB menu :(. Apart from that, everything else worked fine.

:)