PDA

View Full Version : Can no longer startx



joegumbo
13th June 2007, 12:33 AM
I aoologize if tbhis isn't in the correct forum; I'm not sure if this belongs in the hardware or sofrware forum. If it does, please tell me and I'll move it.

I'm using an eMachine W3503 withthe ATI Radeon xPress 200 card. I followed the directions on the thread

http://forums.fedoraforum.org/showthread.php?t=155503


and everything worked perfectly. However, I was having a poddible problem with someone trying to crack my system, so I followed the directions at

http://forums.fedoraforum.org/showthread.php?t=157722&page=1&pp=15

and installed denyhosts.

I shut down my computer this morning, and this evening when I fired it up, I' recieving Fatsal error messages. It's unable to start the xserver. I only have the command line now. the message I'm getting is:

Fatal server error:
Cannot move old log file ("/var/log/Xorg.0.log" to ?var/log/Xorg.0.log.old")

I tried logging in as root and usaing the mv command, but I was told that this is illegal. I tried the command fglrxinfo and was told Error:unable to open display :0
When I startx,

xauth: creating new authority file /root/.serverauth.4050
Fatal server error: cannot move old log file, etc...

giving up.

xinit: Connection refused (errno 111): unable to connect to X server
xinit: No such process (errno 3) Server error.

I'm using Fecora core 6 and this nstallation is only days old.

Thank you for any help you'd care to give.

-Joe G.

joegumbo
13th June 2007, 01:42 AM
I'm upgrading existing installation...reinstalling FC6. I need this computer tonight.

Thanks anyhow.

-Joe