PDA

View Full Version : NTLDR is missing error



tgold
12th June 2007, 10:00 PM
Hi, i tried to fix the grub geom error i had on my laptop when i installed fedora core 9. I then tried to fix MBR with fixmbr and fixboot but instead of getting a fix, another error arose, "NTLDR IS MISSING" ERROR. can someone please help me !

glennzo
12th June 2007, 10:46 PM
You guys gotta stop double posting. There's been a bunch of them lately and my guess is that you just aren't getting replies as fast as you think you should. No one owes you a reply. Post once and wait. Someone will likely answer your question.

sideways
12th June 2007, 10:49 PM
Are you trying to reinstall windows or reboot a previously existing windows install?

havana59er
16th June 2007, 08:29 PM
A short while ago I came across this dual boot guide that helped me install a tri boot vista / xp / linux laptop

http://www.apcstart.com/node/5162/

remember to read twice and cut once.

osprey
16th June 2007, 08:35 PM
That's a good thing isn't it?

:P

Sorry... couldn't resist...

I *think* the problem is that grub overwrote your ntldr but it might be that you just need to put an entry in fstab to point to the nt volume...