PDA

View Full Version : Cannot connect wireless on Fedora7



in2minds
6th June 2007, 02:31 AM
hello,
I first tried Fedora Core 6 and my laptop wireless never connected though it detects it as Intel corporation PRO/B mini PCI Adapter.

So i gave up and loaded Suse 10 and it detected everything fine.

Now I loaded Fedora 7 thinking that the wireless issue must have been resolved, but its not i still cant connect through wireless. I love Fedora 7 since Fedora 6 was freezing many a times.

Does anybody have the wireless driver or guide me to resolve this wireless issue.
my laptop model: sony PCG-V505DC1P
wireless card detected by Fedora 7: Intel corporation PRO/B mini PCI Adapter.


Thanks in advance..


in2minds

Iron_Mike
6th June 2007, 02:46 AM
Let's double check your intel module. Open a terminal window and change to root using su - (that is SU Dash) and type:

lspci

And post the line for your wireless device...

in2minds
6th June 2007, 03:15 AM
hello,

The issue is solved, i guess it was the same issue in Fedora 6 too..
i just had to start the network manager and network dispatch service..

Thanks!!!!