PDA

View Full Version : "yum upgrade" problems



mag
2nd June 2007, 01:00 PM
Whenever I run "yum upgrade", I get the following error message

--> Running transaction check
--> Processing Dependency: fuse-kmdl-2.6.5-2_7.fc6 for package: fuse
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package fuse-kmdl-2.6.20-1.2944.fc6.i686 0:2.6.5-2_7.fc6 set to be updated
--> Running transaction check
--> Populating transaction set with selected packages. Please wait.
---> Package kernel.i686 0:2.6.20-1.2944.fc6 set to be erased
--> Running transaction check
--> Processing Dependency: kernel-i686 = 2.6.20-1.2944.fc6 for package: kmod-ntfs
--> Processing Dependency: /boot/vmlinuz-2.6.20-1.2944.fc6 for package: fuse-kmdl-2.6.20-1.2944.fc6
Importing additional filelist information
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package kmod-ntfs.i686 0:2.1.28-1.2.6.20_1.2944.fc6 set to be erased
--> Running transaction check
--> Processing Dependency: /boot/vmlinuz-2.6.20-1.2944.fc6 for package: fuse-kmdl-2.6.20-1.2944.fc6
--> Finished Dependency Resolution
Error: Missing Dependency: /boot/vmlinuz-2.6.20-1.2944.fc6 is needed by package fuse-kmdl-2.6.20-1.2944.fc6

Any ideas?

TIA

GL1800
2nd June 2007, 06:28 PM
No idea what fuse... is or does, but, to complete your command, try:
yum --exclude=fuse... update and yum will skip that package.

mag
2nd June 2007, 10:01 PM
wow, thankyou! seems like its working now