PDA

View Full Version : Yum Repositories



immoral giant
2nd June 2007, 12:36 PM
I have been using FC6 but decided to upgrade to F7. After the upgrade GRUB came up with the old kernel and the new kernel-base. The old one wouldn't boot at all, and the new one didn't work, screen went blank.

I had nothing on it that needed backing up so I installed F7 new after formatting the existing partitions.

I had 7 updates when I logged in which installed ok. But whenever I try to install anything through Yum I get told Nothing to do.

I had added the linva rpm which has allowed me to get the nvidia drivers (which didn't work either).

For example if I try to get Xine. It will recognise it but it won't download the dependicies, so it won't install xine. With Gaim it won't even find it.

immoral giant
2nd June 2007, 02:43 PM
I gave up trying and reinstalled 6.

bob
2nd June 2007, 02:52 PM
Not sure why you were having those problems and you did come up with at least a sensible solution, but give it a month or so to iron out the wrinkles and try again. I have installed the KDE version and then added Gnome and Xfce and still have had no problems myself but if you look around, there are still a few bugs being discussed.

ryptyde
2nd June 2007, 03:03 PM
So are you using FC6 or F7 now?

immoral giant
2nd June 2007, 07:33 PM
I am back using 6 now.

I have a feeling that it may have been my fault during installation. I chose customize now and unticked quite a few of the boxes. After reading the text of the installation on 6, I assume rather than just software they are also the repositories.

That may have also been why yum install kmod-nvidia didn't work, although I did install the livna repositories.