PDA

View Full Version : Probleme installing libapache2-mod-python



alexandre2908
1st June 2007, 03:23 PM
Hello,

I'm beginner under Linux and I need to install apache2-mod-python.

So I do:

[root@TSC74179CT lampp]# yum install apache2-mod-python
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: apache2-mod-python
Nothing to do
ou encore:

[root@TSC74179CT lampp]# apt-get install apache2-mod-python
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package apache2-mod-python

Both don't work. How can I do ?

I am running under Fedora Core 6.

Thanks

Jman
3rd June 2007, 11:03 PM
That's not the right package name. Search for it with
yum list mod_* and you will find the package to be mod_python.