PDA

View Full Version : FC6 updates



bigmacbb63
1st June 2007, 09:52 AM
when I try to download updates which pup tells me I have this is the error message I get:

Missing Dependency: firefox = 1.5.0.10 is needed by package epiphany-extensions
Missing Dependency: gecko-libs = 1.8.0.10 is needed by package galeon

What is going on? This doesn't make any sense to me? I would be grateful for any help.

Thanks, bigmac :rolleyes:

glennzo
1st June 2007, 10:04 AM
Thought I remembered reading about this problem and found this for you.
http://forum.fedoraforum.org/forum/showthread.php?t=152774&highlight=firefox+1.5.0.10

bigmacbb63
1st June 2007, 11:06 AM
Thank you glennzo I love your avatar - that is awesome!

First thing in the morning bub!

thanks, bigmac

bigmacbb63
1st June 2007, 11:36 AM
Thanks glennzo. I removed yum -y remove epiphany et al and galeon and VAVOOM! The download completed without a hitch. Thanks for your help.

bigmac

glennzo
1st June 2007, 04:49 PM
Thank you glennzo I love your avatar - that is awesome!I thought it was pretty original and since I drink way too much coffee it was also very fitting for me.

glennzo
1st June 2007, 04:51 PM
Thanks glennzo. I removed yum -y remove epiphany et al and galeon and VAVOOM! The download completed without a hitch. Thanks for your help.

bigmacNice! Glad you got your problem sorted out and glad I could help you. Guess I get it right once in a while.