PDA

View Full Version : firefox default action



The_Jaymz
1st June 2007, 07:46 AM
Because I was in a hury to start seeding Fedora 7 again, After clicking on the torrent file, firefox asked what I wanted to do with it. I blindly clicked open with this application (thinking the application was Azureus) and do this automatically.

Well, Azureus wasn't the application, anyone know how to reset this or edit the setting?

The_Jaymz
1st June 2007, 08:41 AM
Looks like I figured it out:
Change to this directory - ~/.mozilla/firefox/
There's a directory in here that has a random name. Change to it.
Edit this file - mimeTypes.rdf
I closed FF while doing this.
Remove sections that contain info about the filetype. Restart FF.

stevea
1st June 2007, 09:37 AM
right click, proprties, open-with

The_Jaymz
1st June 2007, 05:13 PM
right click, proprties, open-with

I tried that, and if i saved every torrent file to the disk, then rightclicked it and so on, it would work, but even after doing that, if I just clicked on a torrent link, it would open in the other torrent client.

brunson
1st June 2007, 05:29 PM
In Firefox: Edit -> Preferences -> Content -> Click "Manage" under "File Types" and delete the file mime-type from the popup.

The_Jaymz
1st June 2007, 06:16 PM
In Firefox: Edit -> Preferences -> Content -> Click "Manage" under "File Types" and delete the file mime-type from the popup.

I checked that too. There was nothing there except Shockwave Flash for swf files.