PDA

View Full Version : No autopackage support for Fedora core 6 x64???



revengeska
31st May 2007, 08:23 PM
I posted on this forum about this weeks ago with no response. I looked everywhere and could not find a 64 bit autopackage package. Downloading the 32 bit from the autopackage website and running the script only attempts to download from the same links that don't exist. Does autopackage not work for this distro at all?

pompeiisneaks
31st May 2007, 10:13 PM
as far as I can tell, autopackage is not a Fedora project program. It is some form of script that attempts to be able to install into many if not all types of distributions. Therefore you would need to talk to them about support for X86_64 as an architecture. This program auto installs when you download one of the .packages and it is obviously not finding the 64 bit or 32 bit libs it needs to run. It may be as simple as installing some of the 32 bit compatibility libraries, (but I don't know which app you're trying to install, nor so I see the errors) There is currently a bug open on their site at http://trac.autopackage.org/ticket/10 right now to find out why it isn't working.

~Phil

revengeska
3rd June 2007, 09:29 AM
Thanks for the response. I finally got it to work. I mention how I did it here: http://forums.fedoraforum.org/showthread.php?p=802257#post802257

Hopefully if anyone else has this problem, they might be pointed in this direction.